CARGA MAL EL LOGO

  • Alexis

    Administrador
    04/05/2021 a las 11:27 AM
    337 centavos

    Hola Pablo, no me queda.

    ¿Estas cambiando el logo de tu Area de Cliente? Si es asi, intentaste a cargar una imagen mas pequeña siguiendo estos pasos? https://help.whmcs.com/m/customisation/l/1286748-customizing-the-logo-image-in-the-client-area

    Por favor si no logras corregirlo con lo dicho antes ayudame con detalles especificos del error, url y pasos para replicarlo.

    Quedo atento

  • Pablo

    Usuario
    05/05/2021 a las 8:46 AM
    39 centavos

    Hola Alexis, gracias por tu respuesta, te comento, la imagen es la misma que estoy usando en logo de mi dominio(espaciohosting.com) es mas uso la url que es lo que pide en la configuración del WHMCS(adjunto imagen), y esa imagen esta optimizada con un peso de poco menos de 7k y un tamaño de 258x53px.

    El problema es que en la pagina de clientes (https://espaciohosting.com/clientes/) no me muestra la imagen que le indico en el URL del WHMCS sino que muestra otra(logo.png, adjunta en el mensaje anterior)

  • Alexis

    Administrador
    05/05/2021 a las 9:08 AM
    337 centavos

    Hola Pablo, gracias, ya entendí.

    Por favor carga y reemplaza el logo que esta en esta ruta: https://espaciohosting.com/clientes/assets/img/logo.png

    Obviamente tu logotipo valido debes renombrarlo a “logo.png” y entonces cargar y sobrescribir en la ruta anterior.

    Con eso deberías resolverlo.

  • Pablo

    Usuario
    05/05/2021 a las 10:19 AM
    39 centavos

    Hola Alexis, si efectivamente funciono, yo había hecho este paso pero sin cambiarle el nombre al archivo cuando lo subía.

    Una vez mas te agradezco la ayuda

Log in to reply.